国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


dzc9(02-05-04)

电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/05/04 第九集）

  佛心慧语

「众生至爱者身命，诸佛至爱者众生， 能救众生身命，则能成就诸佛心愿。」

(华严经　普贤行愿品)

「诸余罪中，杀业最重。 诸功德中，放生第一。」(大智度论)

  电子禅悟

恶魔与人

(大象)

我们看电视剧"西游记"中，妖怪招待唐僧吃饭，餐桌上摆的都是蛤蟆，蝎子，蜈蚣之类，可怜的唐僧吓得面如土色。我们再看看现所谓的现代人的餐桌，哇，恶魔的食品现在都堂而皇之地摆在了我们人类的餐桌上了，而且有过之而无不及：什么活吃猴脑，活煎鹅掌，蒸活鱼，蝎子宴等等，名目繁多，而且色香味声俱全，相信不光是唐僧会吓得发抖，恶魔可能也会自叹弗如了。

当我们把这么多的有情众生煮进我们的锅内，看着它们挣扎死去的时候，我们有没有想到它们也是有妻子儿女的啊，也是有七情六欲的啊。假如有一天，一种更大的生物也把我们当鸡一样生拔毛活剥皮煮进它们的锅内，我们呼天喊地它们都听不懂的时候，我们会不会想到我们所干过的同类事情呢？！

人类自工业革命以来，已经变得越来越强大了，强大得连自然界都已经无法约束我们了，正因为这样，才要求我们人类必须具有自我约束的能力。不然，一点细小的缺陷可能将会导致毁灭性的灾难，而天地间又怎么肯容纳一种贪欲炽盛、愚昧无知又如此横行霸道的恶魔式的物种呢？

只有熄灭我们的贪欲，不要过分的向自然界索取资源，以慈悲心平等的对待一切有情众生，开发自身的智慧，明白自己的本质和价值，才是人类明天的曙光。

  寓言故事

《雪狮的蓝绿色鬃毛》系列故事之一──放生

作者：喇嘛舒雅·达 译者：谷响

  有个老喇嘛喜欢在一块平坦的大岩石上面打坐，腑视一泓宁静的潭水。然而，每次他城挚地开始祈祷，就在他盘起双腿，调好坐姿的当儿，他就会瞥见昆虫在水里无助的挣扎。一次又一次地，他撑起他吱吱作响的老迈驱体，将那微小的生物送到安全的地方，才又再坐回他的岩石座上。因此，他的禅修就是如此，日复一日……

  他的师兄弟们－－一些虔诚的修行者，他们每天也都会到那片荒芜人烟的地区，在岩石峻谷和山洞内独自打坐，他们终于发现老喇嘛几乎不曾安静地坐著，事实上他禅坐的时间都花在把虫子从小池里捞出来。虽然救护一个无助的生命，不论其形体的大小，是理所当然的，但一些喇嘛有时会想：如果老喇嘛到别处静坐，远离这些令他分心的事，他的禅定功夫可能会更好些。有一天，他们终于向他表示他们的关怀。

  「到别的地方打坐，入甚深禅定，整日不受打扰，不是更能获益？这样您不就可以更快地证悟？如此一来，就能救度所有的众生从轮回的苦海中解脱。」有一位这么地问老喇嘛。

    「或许您还可以闭著眼在池边打坐。」另一位僧友建议。「如果您在打坐的时候不断地站起、坐下，反覆不下数百次，您如何能开展完全的宁静和甚深如金刚般的定力？」一位年轻的学僧比其他师兄更有勇气，更机智地质疑他。

    这位尊贵的老喇嘛很仔细地听他们你一言我一语，却没说什么。当全部的人都说了他们要说的话后，他很感激地向大家敬礼，说道：「师兄弟们，诚如你们所说的，如果我整日坐著不动，我的禅定功夫一定会更有结果。但是老朽如我，我也曾一再地发愿要将此生此世(和所有的来世)服务救护他人，我又怎么能够闭上眼睛、硬起心肠来祈祷并吟诵大悲观世音利他无私的心咒，却任由无助的小生物溺死在我眼前而不顾呢？」

对道么一个简单又谦虚的问题，竟使那群喇嘛没有一个人知道该如何回答。

  网友问答

再谈杀生吃肉及杀青草微生物等

(大象)

佛祖在世时，曾制定"不杀生"的戒律

而"不杀生"是"不杀害有情众生"的简称

而在当时人们的认识里，草木属"无情众生"，

当时人们也不知微生物，所以烧开水吃菜都不算犯杀戒

记得书上讲当时有证神通的弟子看见水里挤满中阴身不敢喝水

（可能就是看到微生物吧，我想），

佛祖告诉他为人身就要按人的要求来做，放心喝水

我们的眼睛既然构造的让我们看不见他们，

就是让我们在日常生活中不应太多的考虑他们，不然真的没法活了

而住在我们身内及身外的这些众生

说不定是与我们结缘将来我们成佛时度化的世界的众生呢，呵呵

能用眼睛看见微生物的而不愿伤害的人应该都是证果的圣人，

已不适合在娑婆世界住了，起码应该到极乐世界去，那里没有这种尴尬

而普通人在什么境界就遵守什么样的规矩就可

举个例子：当中国人就没有必要去遵守美国某个地方的法律

为人身就没有必要遵守鬼界的法律，作好人身应作好的事情就足够了

而执着于说杀微生物犯戒者，一方面可能有智慧不够或有洁癖

大多数可能是内心借此为自己能大肆杀生吃肉开脱

而杀生和吃肉一般都具有天然的因果关系

佛在世时虽出于慈悲考虑，允许吃"三净肉"

即不是自己杀，不为自己杀，不见杀的肉（类似摔死的羊等）

但不断肉，难为菩萨行，于是佛教传到汉地后戒律规定僧人不能吃肉

不吃肉及不邪淫虽是好事，但无疑增高了佛法度世的门槛

执着这些虽然好，有不少的福报，但过分也往往抓了芝麻丢了西瓜，

毕竟福慧双足明心见性才能成佛，光有福报顶多也就是到天道而已

所以藏传佛教中不讲究断肉断淫，但成就者也不在少数

随着科技的发展，人类现在慢慢懂得了万物有灵

不再以害虫益虫区分动物，不再认为动物没有情感

科学昌明的今天，更是发现草木也似有情感，这是可喜的事情

（这些是人类和谐发展能有幸福明天的因素）

而杀生导致疯牛疯羊疯鸡疯猪也导致人类贪嗔心加重，岂不可悲

（这些也是人类仇视敌对遭天灾人祸毁灭的因素）

如果人真能作到善待万物，慈心不杀，则是世间万物的大幸

如果能进化到连草木都慈心不伤的境界，那简直比神仙还强了

哪里还会有各种仇视战争和对环境的破坏呢？

但愿人类能和谐发展直到永远！

  电子禅工作室制作(版权释放)

欢迎您访问电子禅网站: http://www.dianzichan.com

本刊宗旨：从电子角度禅悟世界，用电子技术传播禅学。不求高深，不为学术，不怕有误，不发稿费，点滴禅悟，日常所思皆可。欢迎投稿，欢迎订阅: ok@dianzichan.com