国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


dzc8(02-04-27)

电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/4/27 第八集）

  佛心慧语

一切有为法，如梦幻泡影，如露亦如电，应作如是观。(金刚经)

为子为父为缘者，无法救我于死期。（法句经）

  电子禅悟

禅宗有个说法：终日吃饭未食一粒米，成天穿衣未穿一缕纱。

大象从电子的角度这样理解：

人吃饭，也拉屎，但是从原子角度，所吃所拉的原子并没有任何区别：我们并没有消化一个原子，更没有消化一个电子。原子与电子也没有垢净之分，我们只是将由原子构成的大分子分裂而利用了其中的化学键能而已。香甜与肮脏的分别只是我们这个系统对它所不能分裂的分子的定义：同样是屎，在狗看来却是香甜可口的。所以说，终日吃饭并没有吃掉过一粒米，构成米的原子电子一个也没有减少，米从土里来，又回到土里还会长出米，只是再重新吸收太阳的能量而已。

所以从这个角度看：我们真是虚幻不实的因缘假合的所在啊，我们成天为衣食住行忙碌，其实有相的繁华哪个本性不是空？如果我们只认到这个因缘假合的“我”，为它忙碌，而忘记了能生“假我”的真我，那又于梦中人有什么区别呢？

  寓言故事

自做自受

当佛陀游化在那难陀园的时候，阿私罗太子来到佛陀的住所拜见佛陀，井告诉佛陀；“梵志事天，当众生临到命终的时候，他能让众生生到天上。佛陀既为大法王，想必您也能让众生死后都生到天界享受福报。”

佛祖并未正面回答他的话，而是反问道：“假如这村子里有些男女，平时不精勤行善积德，却去做种种恶事，杀生、偷盗、妄言、邪淫。你说这些人命终的时候，让众人为他祈祷，以便让他死后能生在天国享福，这事是可能的吗？”

太子回答说；“当然不可能。”

佛祖又说：“假如有人把大石头投到河里，而众人聚集在岸边，共同祈祷，希望石头浮上来，你说这事可能吗?”

太于答道，“不可能！”

佛祖说：“这就叫黑有黑报，恶有恶报，一个人如果一辈子造了很多恶业，那么他临死的时候，纵然有很多人为他祈祷，祈求生天，但那是决不可能做到的事。由于自己造的恶业，这人自然要堕落地狱受苦。反之，如果一个人一辈子精进勤修善法，成就十善业道，不杀生、不饱盗、不邪淫、不安语，当他临命终时，众人都来为他祈祷，要诅咒他死后堕入地狱，那也是绝对不可能的。这就好比你把油倒进河水里，纵然岸边的人都祈望油沉到水下去，是绝对不可能的。这就叫白有白报，善有善报。”

自己做事，自己承当。一个人一辈子做的事，到临死的时候，也只能由他自己来承担．或者因积善而上升天界享福，或者堕落地狱受苦。因果相报，这是谁也不能替代和改变的事情。

《阿含经》

  网友问答

在ztchang的大作中提到:

我看金刚经有很多遍了，开始看的时候好像很有感觉，有一些领悟。可是到后面感觉越来越少，虽然努力，但还是停留在以前的感悟上面。感觉起来就像普通的诵经一样，虽然我知道这样也有用，但现在我已很少读了。

想请教一下

大象略答：

呵呵,关于您说的问题,我的理解是这样的。我举个例子,望您不要见笑哦:

如果一个蚂蚁在认真"念人",学人的经典,它能与人相应吗?当然一般情况下不能。从这个意义上说,我们念佛如果为了追求感应感觉等,也是没有用的。

但话又说回来:如果蚂蚁能坚持念人,学习人的经典,思与人齐，则在其八识田中已经种下了人的智慧的种子。在中阴时期,它的六根不见时,其精明圆融的"心"也许会依照八识中存储的信息与人相应,从而转生为人(人当初也是精子,比蚂蚁不知小多少万倍呢,呵呵).

当然也有例外的情况:一个蚂蚁在精进念人,一个人在定中体察到蚂蚁的声音,也许能感应道交.但这几率似乎太小。

所以说念佛或读经,最主要的是读给自己听的,而不是给佛菩萨听的,这样看来,您念金刚经已经理解了,领悟了经中的境界,或者不能再提高认识了,所以就不一定还要继续念,可以读读其他经典,过一段时间再回头念金刚经,也许会有更深的体悟,呵呵

  ©电子禅工作室制作

欢迎您访问电子禅网站: http://www.dianzichan.com

本刊宗旨：从电子角度禅悟世界，用电子技术传播禅学。不求高深，不为学术，不怕有误，不发稿费，点滴禅悟，日常所思皆可。欢迎投稿，欢迎订阅: ok@dianzichan.com