电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/4/20 第七集）

佛心慧语

维摩诘言。菩萨成就八法。于此世界。行无疮疣生于净土。

何等为八:

饶益众生而不望报。

代一切众生受诸苦恼。所作功德尽以施之。

等心众生谦下无碍。

于诸菩萨视之如佛。

所未闻经闻之不疑。不与声闻而相违背。

不嫉彼供。不高己利。而于其中调伏其心。

常省己过不讼彼短。

恒以一心求诸功德。

是为八。

电子禅悟

佛祖用心感受与我们用眼睛看到的世界有何不同?

(大象)

佛祖说我们世界围绕须弥山半在转
我们没有看见须弥山只看见银河系

佛祖说有天人，阿修罗，人，动物，饿鬼，地狱六道众生
我们只能看见人和动物

佛祖说普通一杯水八万四千虫
我们只能看见水很干净

佛祖说了无数的世界及位置
我们至今没有找到外星生命

佛祖说天上一天地上若干年
我们今天航行到地球外才知道时间并不是有地球太阳转的速度定义

佛说有因果轮回
我们只能看见今生今世

。。。。。。。

佛祖闭着眼睛用心看世界
我们闭着心用眼睛看世界

我们对？还是佛对呢？ 呵呵

寓言故事
过年杀人
大象

话说我们村有一人习性特别像猪，贪吃贪睡愚昧肮脏
大伙都管他叫“猪猡”，他自己也默认自己为猪
这年过年，村里的猪都被杀光了，肉还是不够卖
结果有一屠夫就准备把“猪猡”按在开水锅了，大家连忙劝阻，
屠夫不解的说：别看他是穿着人皮，其实他就是一猪啊，杀了有什么不对？？

大象评之曰：
“猪猡”象猪，但毕竟还是人啊
就如社会上某些人象“佛”，也同样毕竟是不是真佛啊
佛说十法界六道众生，都是在宇宙中存在的形式
虽然每一道都有其他六道的影子，比如人间也有畜生相地狱相饿鬼相天堂相
但人间并非是真的畜生地狱天堂
众生皆具佛性，但却真想成佛，比将人皮换猪皮还难啊，呵呵
网友问答

西方在哪里?(简答网友问)

无名兄问:
请问诸位大德 经上讲 从此向西十万亿国土有极乐世界 在宇宙中怎样定东西? 我们的世界中铁围山在哪里?中心在哪里? 我信极乐实有 并非只是唯心净土 可怎样向人解释极乐在西方?恳请诸大德解我迷惑 阿弥陀佛

大象略答：
任何一个体系,都有一个参照坐标，其实所谓东西南北也是相对而言的，在地球上我们设个参照系定出了东西南北，地球一转我们就乱了。但从银河系设个参照系,地球则基本老在一个方位,还是可以定x y z轴的，也就是可以定个东西南北的，佛经是讲的多是超越人间和人认识范围的大智慧，您要把微积分给小学生想讲明白，是不是也会有些词语用的感觉别扭啊？所以不一定要扣字眼，真学佛，就学佛的境界和智慧

再说两句，呵呵
"从此向西方过十万亿佛国土"中的一个佛国土大象理解为一个银河系，因为一个佛国土为三千大千世界，也就是3000*1000*1000*1000个我们这样的世界。"铁围山"大象理解应该比我们的世界大的多，我们的世界在铁围山算一个小点，就如地球在银河系的位置一样。当然，我们从我们的眼睛看到银河系的样子和从别的角度（如佛的角度）定不一样大象认为我们看到的好象是宏观，实际是微观。如果有兴趣可以看看本站大象写的分级世界假说或神游宏观与微观世界等文。世界的中心可以自己定，名相而已，您说我们这个世界中心在哪里？如向人解释极乐世界在西方，应该站在比银河系大十万亿的角度来设参考点，不过也不一定拘泥名相。有名相只是有助于把事情说清楚，比如我们说西方是英美，东方是中国
，但如果过分拘泥于名相，到太空后发现东西实际上是没法说清楚了。

  电子禅工作室制作

欢迎您访问电子禅网站: http://www.dianzichan.com

本刊宗旨：从电子角度禅悟世界，用电子技术传播禅学。不求高深，不为学术，不怕有误，不发稿费，点滴禅悟，日常所思皆可。欢迎投稿，欢迎订阅: ok@dianzichan.com