国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


dzc6(02-04-13)

电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/4/13 第六集）

  佛心慧语

每天都抱着朝圣的虔诚心情过生活，天堂就在眼前。（证严法师）

习气既然可以养成，当然也可以去除。（证严法师）

  电子禅悟

我们在追求光明的同时造就了黑暗

大象

话说100亿年前，地球上的众生都是精灵

与虚空同体，没有明，也没有暗，更无善恶是非之分

当然也没有以地球太阳所参照的产生的年月日和大小概念

忽有一日，这些精灵们略感无聊

便生奇想：我们的周围能否更加明亮？

于是便将虚空旋转、凝固，生成了明亮的太阳和能感受这种明亮的地球

精灵们来到地球，尽情的享受着蓝蓝的天空和灿烂的阳光

正当他们万分高兴乐不可支的时候

地球的影子--夜幕却慢慢降临了

于是便有了黑夜，白天，周而复始

精灵们在享受阳光的同时，也不得不忍受同样时间的黑夜

开始，精灵们还能平等安宁的生活，尽享快乐时光。。。

经过了神话般漫长和祥和的上古时期

直到水神火神争斗，洪水泛滥，大禹治水，禅让变成世袭。。。

精灵们终于慢慢迷失自我，落魄流转到如今的所谓的"人"

"人"群中便产生了分别：高下，善恶，美丑，真假，是非

可是凭良心说，人心里毕竟是向往光明的（人们叫天良或良心）

但就是这种追求光明的同时造就了同样多的黑暗。。。

比如建立等级秩序和君臣道德是为了追求生活的更好

却同时造就了尊卑贵贱贫福荣辱。。。

哪怕是战争双方也是各自心中充满着追求光明的"正义"

人类就这样一路追求着光明携带着黑暗到了现代

千年的发展史是一部光辉的历程

也是一部残酷的战争史和血泪史

追求"光明"，人们发现和利用了煤炭石油（黑烟蔽日）

追求"胜利"，人们发明了枪炮原子蛋（生灵涂炭）

追求"解放"，可以开着军舰播种"文明"（殖民和一战二战）

追求"民主"，可以在全球推行"自由"（美国到处插手并制造战争）

为了民族，可以开着飞机撞世贸大厦（惊天动地）

为了捍卫尊严，可以在阿富汗狂轰滥炸（难民无辜）

。。。。。。

这就是我们所谓的"人"，

完全迷失了自己的灵明圆通的本来，陷入了争斗是非的泥潭

----不知从何而来，不知到哪里去，更不知珍惜自己和这个世界

美阿，美伊，中东，印巴，两岸。。。

个个信誓旦旦，都称代表真理，情绪激昂

看样子不把地球毁灭就无法宁静的和平共处

可怜的"人"啊

什么时候才能各自反省，豁然开朗，珍惜互助，和平共处，安享天伦呢？

毕竟，宇宙中也只有一个地球，地球上也许只有一次人类啊

大象叹曰：

千年争斗总该休

众迷难醒使人愁

各执干戈前冲去

安知前流不覆舟？

本元灵明生世间

久积污垢迷心田

何日明镜重显亮

返朴归真乐自然？

  寓言故事

来自海龟的声音

  大象

一天我独自来到海滩

我见到一个大海龟

我嘲笑着用相机记录它的笨拙懦弱和愚昧

却听见它开口对我如此说：

好孩子，您能不能回答我一些问题：

您手里拿的是什么玩意？您们人类还有些什么玩意？

我正在惊奇它居然能和人交流

于是就先为它讲了一些人类的基本科学常识

海龟听的津津有味，但不无忧虑地说出了自己的顾忌：

当我降生到这个星球

听爸爸说所谓的人类还只是一些光着屁股的猴子

我记得幼年在沙滩玩耍的时候

人类已经穿上了蚕丝做的衣服

我一百年才上来呼吸一次空气

我看人类就如朝生暮死的蜉蝣

我本以为这些生命短促的物种不会有什么作为

不料他们居然把一个我不认识的玩意开到了我深居的海底（我说那是潜艇）

整个海洋居然被他们占有并化分了领地（我说那是国界）

打着不同的旗子在争来斗去（我说那是国旗军旗）

他们打架用的玩意还真叫武器（我说那是军舰大炮）

不过他们争斗的结果都是拼命的吸取地球母亲的血液（我说那时找石油）

近期他们更是污染了海底（我说近百年发展是有些地方过激）

从陆地流来水中的几乎全是有毒的垃圾（我说河流是有些污染）

海水的温度千万年来第一次升高（我说这是全球变暖，温室效应）

我出来吸不到一口干净的空气（我说大气也是有些污染）

您们人类在这个星球后来居上既然号称领袖

但请您们想想地球并不是上天赐给您一家的领地

您更没有必要自己窝里还斗个不停（我说人类国家民族宗教的矛盾还真是多）

让我们跟着也遭罪受气

我说在我们人类骨子里只承认强权不讲究公理

善良的弱者必定受欺

我们人类也知道我们最怕的就是我们自己消灭自己

但谁也不敢让步惟恐遭受毁灭性的打击

惟有在对抗着寻找平衡也不敢丝毫放松

大气环境还有其他物种

只要不威胁到我们生存

我们人类实际并不在意

海龟摇头只有叹息，并说偈曰：

茫茫宇宙少生灵

荒凉冷寂不好玩

地球母亲生我难

万物来此皆自愿

自生自灭是人类

毁坏地球为那般

可怜我等不招惹

却做陪葬上西天

极乐有无先不管

海龟头脑本简单

家园尚不容我住

何必老远去西天

奉劝人类少争端

自己和谐众生安

莫学恐龙霸天下

莫将春色变冬天

  网友问答

大象答一个出狱网友

阿弥陀佛，看了您的文章，我能感觉您的处境：有时候人会被不良的习气

所征服，虽然知道这样做不对，但自己的心力却无法扭转自己的行为，所

以感到烦恼无法解脱，我虽不是大德，但我还是给您答复一点浅见吧：

1、人的业力和习气往往很难改变的：比如羊打死它也不会咬人，但狼却

不同。比如乌龟天生不用锻炼就可以活几百岁上千岁，而人无论无何锻炼

养生也不过百岁而已。所以您要克服自己的不良习惯也是一个艰巨而漫长

过程，不要太着急。

2、有时候对不良习气的悔恨和内疚焦虑反而不利于克服习气：比如失眠

的人，急于想睡着的心理才是真正伤害自己身体的元凶，而即使睡不着只

心静也一样是休息。

3、人与佛只是迷悟的区别，佛法不可思议，但累世的业力也是不可思议的

所以我也不认为您简单的背诵心经会马上消除自己的不良习气，当然念佛

和读经有助于改善一个人心行。其实您也是佛，您示现由不良习气导致对

自己的恶报来警示后人，好象菩萨也会现大魔相来教化刚强众生。

4、您有幸有一个也是佛门居士的好妻子，这种因缘也是许多学佛者求之不

得的，也有人因为家庭信仰不同而导致种种烦恼甚至伤害的，所以您也不

必舍近求远：您的家就是您修行的道场，如果这一关过不去，即使您们同

时出家也会同样被烦恼所缠绕。

5、不要希望会有上师给您摸顶或碰到明师就会解决您的问题：您的问题

还是要自己一点点慢慢克服的。您现在所处的逆境就是您的明师，如果您

从这里学不到东西，您就是遇见佛祖也不一定会成功。

6、打坐有助于提高定力，您不妨好好打坐，打坐时可以想：自己坐在座位上

其实并没有坐在任何一个原子上也没有坐在任何一个电子上，而是坐在电

磁场上，所以您就是坐在“空”中。您吃饭并没有消化一个电子也没有消

化一个原子，您只是利用了分子键能，所以您本身就空，与佛无二。

先说这些吧，希望能对您有帮助

阿弥陀佛，大象合十敬

  ©电子禅工作室制作

欢迎您访问电子禅网站: http://www.dianzichan.com

本刊宗旨：从电子角度禅悟世界，用电子技术传播禅学。不求高深，不为学术，不怕有误，不发稿费，点滴禅悟，日常所思皆可。欢迎投稿，欢迎订阅: ok@dianzichan.com