国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


dzc4(02-03-30)

电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/3/30 第四集）

  吾心慧语

原子 电子 光子 分子 不外质能本性空

宁静 妙乐 圆明 智慧 皆为禅境可入佛 （大象）

  电子禅悟

分级世界假说

大象

摘要：本文以氟原子对应太阳系为例，计算了万有引力与库仑力力的比值，约等于他们的空间体积之比，证明了它们的本质相同，只是人们认识它们的角度不同。并引入了大数量级和分级世界的概念，讨论了分级世界的空间与时间的关系。并认为每个分级世界都有自己的速度最高极限和最低极限，超越极限就进入另一级分级世界。并且预言了外星人的形貌。

关键词：大数量级，分级世界，外星人

引言

世界的到底是什么样的？这个问题在科学界与宗教界都有自己的看法。本文讨论的"世界"是狭义的，不是我们经常理解的"宇宙"的概念。为了不致引起混淆，我们不妨先引入"分级世界"的概念：分级世界定义为有一个提供能量的核及多个分布在核外的物质组成的相对稳定的不依赖外界作用而存在的独立系统。比如太阳系算一个分级世界，一个原子也算一个分级世界。宇宙中有无数的分级世界，分级世界层层迭套，大到无穷大，小到无穷小。当然，绝大多数的分级世界是荒凉的，没有生命存在的。我们定义原子的分级世界为"小分级世界"，以我们的太阳为原子的世界为"大分级世界"。同时定义以太阳系的体积与氟原子的体积之比的为一个"大数量级"，约为10e60。下面我们进行具体讨论。

一、从原子与恒星模型谈起

原子与恒星的模型如此相似，不能不使人想象是否有同一个规律支配着他们。我们知道万有引力定律：

和库仑定律：

其形式如出一辙，只是其中的系数不同。我们可以计算地球到太阳的万有引力，与电子与质子的库仑引力进行比较。原子的体积一般约为10－27米3，而太阳到地球的距离为1.5×1012米，体积约为4.7×1036米3，两者相差1063倍，约为一个大数量级。太阳到地球的万有引力经计算约为3.5×1024牛顿。太阳系有九个行星，氟原子核外有九个电子，我们将他们进行对比。氟原子中电子与质子的库仑力经计算约为2.×10－30牛顿。两者相差1054倍，也约为一个大数量级。考虑到计算中的原子体积和太阳系体积的不精确，能出现这样结果，应该说他们是一致的。

这也就是说，万有引力与库仑力的本质是一样的，人们从不同的角度认识了一个相同的规律。在我们的分级世界中，我们认为太阳在发光，但在我们的上一级分级世界，他们可能认为太阳也是个带正电的原子核。而在电子的分级世界里，从电子上看，也许原子核就是一个发光体，他们感受到的不是电，而是光。实际上我们早已知道，光也是一种电磁波。

如果这个假说成立的话，我们现在物理学中许多问题就可以大大简化，许多的宏观规律可以对应到微观世界。因此，强相互作用与弱相互作用应该是统一的，只是因为作用于不同的世界，其系数因世界的大小不同而不同。

二、分级世界的时间与空间

宇宙中各世界应该有各自的时间和空间定义。地球自转一圈为一天，绕太阳转一圈为一年。那么电子自转一周也是一电子天，绕原子核一周也是一电子年。凭什么要以我们的地球绕我们的太阳转一圈的时间来作为宇宙中时间的标准呢？而时间与空间应该是联系在一起的，离开空间谈时间，和离开时间谈空间同样没有意义。我们比较一下我们的世界中一年与电子世界中的一年。电子速度我们假设认为是光速，绕原子核自转一周约为10－16秒，而我们的一年约为3×107秒。两者相差约1023倍，约等于一个大数量级。考虑到行星绕太阳速度不一致，我们可以说，电子绕核旋转的速度也不会是恒定的。

我们从数学上很容易理解这样的问题。大和小是相对的，长与短也是相对的，再小的数也可以找到更小的数来组成它。再大的数也有比它更大的数来包含它。因此时间和空间只有在一定的条件下才有意义。电子再小，凭什么不能再有比它小百亿倍的物质呢，虽然我们看不到也测不到，但我们不能断言说没有。比电子小亿亿倍的东西看电子，是不是感觉电子也象地球一样大呢，在它看来，电子上还能是平坦的吗？它对时间的感受会同我们一样吗？同样的道理，当我们在银河系以外看地球，能看见地球上的海洋吗？地球不也是象一个电子一样微不足道吗？你能相信地球上有人吗？

世界的大小也是大数量级上的差别，相邻两个世界的大小和时间都相差一个大数量级。比如原子与太阳是两个大数量级的东西，而地球与太阳在大数量级上应该是一样的。

宇宙中，虽然各级世界的大数量级不同，但我认为他们应该服从同一规律。比如我们要总结一个人的生活规律，从他肚子里的寄生虫的角度与云端上的小鸟的角度总结出的规律应该是不同的，但左右我们人类的规律应该是一个不变规律。我们看过无数的原子，并没有发现他们之中有电子在原子核周围静止不动的，或者在核外划着三角形。有趣的是，他们与天体一样，划着同样的椭圆。其实我们从混沌理论的角度，就很好理解这样的规律。混沌理论已经给我们揭示了这个宇宙中最本质的规律。宇宙应该也是全息着的，每一小部分也包含着这个宇宙的全部信息。所以我们不用非要到银河系以外或者钻到电子内才能理解一些规律。规律就在我们周围，我们周围的一切都是我们看不见的规律作用的结果。

三、分级世界中的速度极限

光速应该不是宇宙中唯一的速度，但它是我们这个级别的分级世界的速度的极限。每一个分级世界都有一个速度的极限。如果超越这个极限，就进入了另外一级的分级世界。如果我们能超越光速，也许我们会发现电子的运动实在太慢，就象我们的感觉地球绕太阳转一样，一天很漫长的。我们这个世界的一秒，就约等于下一级世界的10e30秒，即三千万亿亿年。如果我们的身体能比太阳系大一个大数量级，也许看到银河系不是现在的样子，而是一个实在的东西，或许就象一个毛毛虫。那时我们也许看不到太阳系，借助仪器，也只是看到一片电子云围绕原子核高速旋转。那时的一秒，又就相当与地球的三千万亿亿年。

四、分级世界的生物

人类迄今为止还没有见过外星人，但如果我们将来能见到与我们处在同一级时空中的外星人，我认为他们的身体及形貌应该与我们相差无几。生命的进化也应遵从同一规律，同样也是使用他们世界中的最大粒子作为天体，以最小粒子作为原子，用原子来构成身体。因为他们与我们处于同一个级别，那么他们一定是与我们一样使用的是同样的原子构成身体。既然在地球上演化成灵长类生物的形状没有出现差别，就象人与猩猩形状差别不大一样，他们与我们应该遵从同样的规律。因此人类所能见到的外星人与人类的形貌不会相差很大。不会出现我们所见到的外星人象恐龙，外星也许也有恐龙，但同样也不会进化到具有智慧。

当然，如果他们是与我们不在一个级别的世界，我们是不可能见到他们的。这在下面讨论。但我相信，不是同一级别的生物，也不过是大数量级上的差别。作用在他们世界的规律与作用于我们世界的规律应该是相同的。

我们的上一级世界和下一级世界我们是永远用仪器无法联系的。就拿下一级的世界来说吧，设想我们发射了一个电磁波来检测他们是否存在。当我们的电磁波到达有智慧生物居住的电子时，他们发现过来的是一串天体，比如象我们看到的彗星吧，他们见过几十代人才见过一次，他们的也许发了个原子弹打击了其中的某个彗星，使这个彗星偏离了一定的轨道，但即使这样我们也不一定能检测不到他们的存在，他们的世界的原子弹的威力比起我们这个的世界的干扰来说简直太小了。就象我们不可能用一把用太阳作的尺子去度量人类的身躯一样，我们无法观测到他们的存在。但我们可以从理性上分析，他们为什么不能存在呢？而我们又为什么能存在呢？就象一个小的不能再小的数，只要它是一个确定的数，总是可以分成比它更小的数，它总是可以由许许多多比它更小的数组成。数轴的任何一小段都可以无限细分，已经揭示了世界的本质。

对于如此浩渺的宇宙，如此大与如此小的世界，能出现智慧生物的概率应该是很大的，因此，我们应该不是唯一存在的智慧生物。但相对来说，智慧生物能相见的概率实在是太小太小了，因此我们又可能是孤立的。举个例子吧，比如我们头顶某个原子中在某几分钟的时间里出现了智慧生物，我们的脚底也有某个原子在某几分钟里出现了智慧生物，他们要在同一时间达到同一文明程度，还要通过几十亿光年的路程，在他们的有生之年不死，才能互相见到对方。这种概率实在是太小了。

结论

不幸的是，本文提出的某些观点可能无法用试验证实，这使得本文似乎是一篇科幻小说。然而本文无疑为人类探索宇宙的本质提供了一个更自由更开阔的思路，为许多学科的研究提供一个独特的角度。主要观点总结如下：

1、 万有引力与库仑力的本质是一样的，原子即恒星，电子即行星，他们都服从同一规律。电子上也许会有智慧生物，银河系也许只是一个分子。，在电子上看，原子核发的是光而不是电。强相互作用与弱相互作用应该是统一的，只是因为他们作用的分级世界不同，人们认识的角度不同而导致他们相差一个大数量级。

2、 时间与空间是联系在一起的，时间随空间的不同而不同。年月日的定义也应该不同。不同分级世界中的生物对空间和时间的感受不同。分级世界有大有小，层层迭套，大小都可以到无穷，同一级的分级世界也是无穷的。但各分级世界服从统一的规律，全息率是其中之一。许多数学规律也揭示了这个的本质。

3、 每个分级世界都有自己的运动速度的最高及最低极限，光速不是宇宙中所有运动的极限，它只是与同一级的我们这个量级的分级世界中的极限，超越它就可以通往下一级分级世界。我们这个分级世界的速度最低极限还没有找到，但它一定存在。

4、 外星人应该也有，而且应该与人类形貌差不多，身体的尺寸取决与大分级世界与小分级世界的比值。从概率上说世界应该是孤立的，无法互相联系，感知和证明的

  寓言故事

我们原来都是神仙

昨晚我做了一个梦

梦见我来到了银河外边

听见一些奇怪的生物谈论地球

我才知道，原来我们就是神仙

在无始无终无边无际的浩瀚宇宙中

有一个银河系

银河系中无数荒凉的星球里

有一个叫地球的行星上居住着神仙

他们用碳和氢氧原子组成身体

用碳氧键的能量维持活力

喝一点用两个氢原子和一个氧原子组成的液体

就能走过很长的一段距离或者做好多无用功

有趣的是

他们晚上两堆碳氢化合物不知怎么摩擦摩擦

就能生出一个与他们一模一样的小神仙

完全不用生产线，呵呵

虽然他们也是飘荡在虚空中的一类神仙

然而他们自称为人

虽然每个神仙的身上都光溜溜的

但好象他们却被看不见的各种粗细的绳索绑着

他们有的成天争夺土地

其实争来争去，只是把土地改了一个名字

有的成天跑来跑去想控制别的神仙

却把自己变成了疲于奔命的奴才

可悲的是

他们居然造成了能毁灭自己同类和家园的武器

发射的机关掌握在一群幼稚无知却又蛮横无比的神仙手里

一旦别的神仙不听话，就威胁同归于尽

呵呵，我们见的神仙也多了

就是这些神仙真奇怪

迷迷糊糊全忘记了自己的本来

自己把自己的自由和幸福来毁坏

可那里就是真是有这种神仙

不信你可以去看看，他们至今还不明白

真可惜了他们哪个漂亮的蓝色星球

不该把他们都生出来

本大仙神通简介

呵呵，有人问本仙神通，说说：

本大仙号称大象仙

家住波月门洞59号

坐骑波音大白鹅（飞机）

兼有避水铁青蛇（火车）

有时也坐屎克郎（汽车）

有顺风神耳（电话）

有千里天眼（电视）

有他心通（网络）

能预知生死（凡生的没有不死的）

能预知未来事（节目预告，课表）

能预知天文气象（天气预报）

能控制他人心态（骂他一句蹦三尺高，捧一句乐滋滋）

。。。。。。

当然神通还有很多，呵呵不说了。

神仙也不可能只是腾腾云驾驾雾下下棋上上朝

心若自在，就是神仙。

心被束缚，便是囚徒。

六祖说的好：

自性迷即是众生

自性觉即是佛

慈悲即是观音

喜舍名为势至

能净即释伽

平直即弥陀。。。

  网友问答

答网友问"伪善，为善，唯善"

大象

其实本无善无恶，善恶皆由心造，善恶皆由心受

假使无心造做，无心感受，则色不异空，空色不异

伪善者，佛慈悲对之：

感叹他不明本心，自欺欺人，果报不爽，怜其苦痛

开善法示之，望其能去掉伪善，堂堂正正做人，福德智慧逐步圆满

为善者，佛嘉许之：

虽为小善，或并不完满，但心存善念，均是得人天福报甚至是成佛之因

宇宙中有无数的世界，有极善如极乐世界，有极恶如地狱

有善恶掺半如人间，有福浅命薄如饿鬼，有愚痴简单如旁生，有福报深厚如天堂

没有人去决定别人可以到哪个世界

出生于哪个世界，完全在于自己的心与哪个世界相应

即使基督，也劝人为善，与天堂众生习气相应

至于如今人间险恶，只能说明我们为善不足

善念太少，才会有自残或残他以谋利之人

而这种事广见于地狱，难见于天堂

施善者因其心存善念将得福德之果，狡诈者处于地狱仍不改其狡诈

满足于狡诈得来的一星点快乐，广受着痛苦的折磨

唯善者，佛引导之：

没有纯善，没有纯恶，有些善看起来是善，做起来是恶

如何明辩，唯有福慧双修

修福不修慧，大象挂璎珞。修慧不修福，罗汉托空钵

福慧双足后，自然成佛陀

大象有诗证曰：

本无善恶唯情做

有情众生难解脱

且修福慧广示人

终转地狱成极乐

  ©电子禅工作室制作

欢迎您访问电子禅网站: http://www.dianzichan.com

本刊宗旨：从电子角度禅悟世界，用电子技术传播禅学。不求高深，不为学术，不怕有误，不发稿费，点滴禅悟，日常所思皆可。欢迎投稿，欢迎订阅: ok@dianzichan.com