国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


dzc3(02-03-23)

电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/3/23 第三集）

  佛心慧语

嗔恨之火燃烧着人类世界,唯有慈爱才能给予冷静和安抚……慈爱是第一善德（佛祖）

世间充满了各种各样的痛苦，根源就是贪,贪的熄灭就是苦的终止（佛祖）

   电子禅悟

从微电路的电迁移看人心与战争

大象

微电路中电路的连接大部分是用特制的铝薄膜，铝原子一般平时都呆在原位不动，担负着电流传递的作用，当由于温度的升高或电流的增大，铝原子的能量升高，大于他的激活能（摆脱束缚所需要的能量），铝原子就开始随着电子而漂移了，这时候电路就很快失效了。

我们每个人也一样，平时都在自己的岗位上束缚着，传递着信息流或物流，当美国人轰炸了我们的大使馆后，当台湾在偷偷摸摸的明独暗独时，当美国好战者入选总统后，当日本叫嚣再次用武力征服中国后，我们每个人的温度都升高了。如果温度继续升高，到一定程度，相信许多人都会摆脱岗位的束缚，顺应潮流而动去参加战斗。

人心爆发出来的力量是惊人的。万事因缘生，万事因缘灭，在人类社会刚形成的那一天，就注定了他的灭亡。有生则必有灭，宇宙中无一例外。然而就如一个人一样，尽享天年与少年夭折毕竟不同。我不禁对战争感到担心，如果在原始社会，打一仗死几百个人，冷兵器时代，一次死几千人，热兵器时代，一次死几万人，现在原子时代，一次可就不是几十万人了，任何时候轻启战端，有可能导致人类玩火自焚。从美国“911事件”以后世界的局势看这种担心并不是多余的。

人类的命运掌握的我们每个人自己的心里，自称是拥有最高智慧的人，应该没有讲不通的道理。如果每个人心里都熄灭了贪嗔痴，增长了戒定慧，那就定能还一个清清世界，朗朗乾坤。我们不希望我们本是地球上的泥土变的，然后我们再把自己变回泥土。所以我们应该用理智熄灭地狱之火，保卫和平，免得我们的社会因“电迁移”而“失效”啊！

大象叹曰：

善法衰微邪恶行，暴戾贪嗔娑婆中。

大象今开电子禅，愿于山河普宗风。

  寓言故事

一日，百丈禅师升堂讲法完毕后，众僧皆以退下，独有一老者站著不走，禅师便问其原因。

老者回答︰“我现在是一只野狐，并非人类。因在很久以前曾在百丈山修行，当时一位学问僧问我︰‘大修行的人还落因果吗？’我回答︰‘不落因果。’因此后来便落入畜牲道五百年，至今仍身为狐身，因慕大师修为，特请大师开示。”

百丈禅师默许了。

于是老者合掌问道︰“大修行的人还落因果吗？”

禅师回答︰“不昧因果。”

老者当下大悟，行礼告退。次日，禅师在后山岩洞中发现一狐身，便用往生之礼葬了。

   网友问答

【 在 wobushipunk (我想听bob dylan......) 的大作中提到: 】

: 昧与落是什么意思呢？谁能解释一下？谢谢

Mars (火星)答曰:

“不落因果”说得太过绝对，言指完全不受因缘果报的规律影响，在“大修行人落不落因果”这个问题上是回答错了！实际上，一般学人说起佛的境界时也会说“清净为因，涅槃为果”，佛也是以清净心为“因”，经过觉行圆满的修行过程，从而达到不生不灭的佛“果”。

“不昧因果”说得比较准确，不昧因果就是明了因果，不被因果所迷惑之意，即使是大修行人，也不能说他一定就“不落因果”。只能说“不昧因果”。就是说他很清楚因果规律，也会正确的应用这个规律。从而发菩提心和清净心为“因”，努力修行，自度度人以求达到觉行圆满的佛“果”。既然明了这个规律，就不会被自己的感官、妄念等所欺骗，能够作自己真正的主人。

一字之差，其实是禅悟境界的不同。故事中老者曾是一禅师，因为境界所限，因而回答问题出了这“一字之差”，得到五百世身为野狐的惨重果报(事见《百丈度野狐》公案)。百丈禅师的回答让他解脱迷惑，了悟了问题的实质，最终脱离了野狐之躯。百丈禅师以亡僧之礼超度野狐，留下禅门一段佳话。

  ©电子禅工作室制作

欢迎您访问电子禅网站: http://www.dianzichan.com