国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


dzc14(02-06-08)

电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/06/08 第十四集）

  佛心慧语

迷人修福不修道　只言修福便是道

布施供养福无边　心中三恶元来造

拟将修福欲灭罪　后世得福罪还在

但向心中除罪缘　各自性中真忏悔

忽悟大乘真忏悔　除邪行正即无罪

学道常于自性观　即与诸佛同一类

--节选自《六组法宝坛经》

  电子禅悟

大象出世因缘妄说

（纯属虚构，供茶余饭后一笑，或做神话传说）

无始劫以前，有一人。生性顽固，不信因果，执我为常，凡事眼不见便不相信
谤佛谤法。但还懂得孝敬父母，在世间法上勇猛精进，也有一些事业。临命终
时，才感生死无常，非人力所能挽回，世界真相，眼见非为全真。
便念佛名，愿佛加被。

佛对他说：
你业报未尽，当往生婆娑世界。
其间百兽，虽有尖牙利爪，皆不能伤你
你要心量宽广，多听多闻，不要杀生。
不要只相信眼睛所见，要用心悟。
不要妄语，要出微妙法音
待你愚痴除尽，便当成佛。

佛又说偈云：
大象得道时，婆娑皆成佛
象佛非真佛，无象即名佛

此人命终，中阴便迎黄光而去，到达婆娑世界上空，见世界红尘滚滚，黑尘
乱冒。心中便生不悦。遂于水草丰美，人迹罕至之处降落。不愿投身入胎。
心想：我即是中阴，便可自己幻化，何必到红尘中受罪？
佛要我心量大，我便生个大心出来（便化生大身大心）
佛要我多听（便生一双大耳）
要我多闻（便生一条长鼻）
佛要我不相信眼睛（便生一双小眼睛）
佛要百兽惧我（便生一双獠牙）
佛要我不妄语（便用次声波说话）
等变完了，又记得佛不让杀生，那就吃青草吧，正好长鼻子没用，身体太大
腿太粗，不灵便，就用鼻子当手了。
变化停当，百兽见之，莫不惧怕，皆谓：怪物！那么大的身体，谁敢伤之？
兼有一双大獠牙，呵呵，怕怕！
婆娑世界从此多了一种动物，名叫大象。
大象因貌相奇怪，却也自认为人，故而有时也混身人世
然而想出微妙法音，却没有人能听懂，于是便给人扛扛木头混日子。

（后人评之：
大象实为愚痴，本来投身红尘，莲花出于淤泥，早成正果。
执着清净，反倒是无智慧。所以为畜生不枉啊。
另外，也没有必要显示獠牙，象也因此深受其害
世人贪象牙，使大象几乎绝种，呵呵
愚痴呀大象，何日能愚痴除尽成佛呢）

  寓言故事

放 生 的 利 益

一、 放生就是救命
放生就是救那些被擒被抓、将被宰杀、命在垂危的众生的命，而众生最宝贵的就是自己的生命得以重获生机。救它们的命，它们感激最深，所以功德至大！

二、 放生就是还债
我们今生及累劫以来所造的杀业早已无量无边，放生就是出钱出力救赎众生的性命，以偿还以前我们所积欠无数的杀债。

三、 放生就是救急
放生与其他的功德不一样，是救命在旦夕，随时将被宰杀的生命，使之得以重获生机，是千钧一发，刻不容缓的行动，就好象是医院的急诊急救一般，一个刹那，一个行动便可挽救成千上万无数的生命，所以功德至深。

四、 放生就是慈悲
佛心就是大慈悲心，慈悲心是学佛的根本，而放生则是为了解除众生的苦难，起慈悲心予以救赎的一种行为。放生可以长养我们的慈悲心，在放生的过程中，慈悲心获得最大的培养；常常放生，慈悲心常常增长，与佛心更相契，与佛更容易感应道交，学佛道业也更容易成就。

五、 放生就是觉悟
任何一个众生的佛性与我相比毫不欠缺，无二无别，因而每一个生命都是平等珍贵的，在放生中让我们觉悟到众生皆知贪生怕死，皆知趋吉避凶，皆有喜怒哀乐，与我相比，完全相同；众生更皆具备真如佛性，一旦业尽情空，未来皆能成佛。所以救一众生如同救一佛子，更等于救一未来佛。

六、 放生就是实践
与其空口说得万言，不如老实行得一字。学佛最重要的就是实践。在放生真实的行动中，真正去培养慈悲，真正去解救生命，真正去为众生皈依念佛忏悔回向，真正体会众生平等一如、皆具佛性，皆能成佛的道理，真正作到自利利他，这样的修行才能真正得到利益。

七、 放生就是积极
吃素与放生是学佛人行持上很重要的两件事。但吃素只是止恶，是消极地不再造杀业，不在积欠新的杀债，而放生却是扬善，是积极的救赎生命，偿还以前所欠的杀债。吃素而不放生，以前所欠的杀业也是有果报的；放生而不吃素，所修得的功德又因为吃肉杀生都赔光了。所以吃素、放生是一体的两面，需要相辅相成的，同时并行，效果才会显著。

八、 放生就是方便
我们当天放生，当天无数身陷牢笼的众生马上获得了自由，当天无数濒临死亡的生命马上获得了生机，无限的功德当天就可以马上获得；并且不管一人多人，钱多钱少，任何时间、任何地点，只要发慈悲心，任何人都可以进行放生。放生不像其他功德，不需要等机缘，自己可以主动进行；不需要依赖别人，自己可以独立完成；千千万万人一生做不到的功德，我们可以经由放生短短的时间内独自一人完全成就。若更能以此广为倡议，功德更加不可思议。所以放生功德最为第一，非其他小善所能比！

九、 放生就是改命
我们今生的命运遭遇是因为多生以来所造无数的善恶因缘所呈现的一个结果，造善业就得善果，造恶因就得恶果。但未来的命运却完全掌握在我们自己的手中，透过积福行善，诚心忏悔，我们的命运可以完全改变过来，而放生的功德最大，既直接又快速，改变命运的力量最为显著。

十、 放生就是解冤
世间众生在多生累劫以来，大都曾经与我们结过仇冤，仇冤既结，怀恨在心，必当伺机报复。而放生正可以解冤释结，化敌为友，避免彼此的冤冤相报！

十一、 放生就是消灾
灾难不幸之所以发生，都是源于我们以前所结的冤业、所造的杀业而来。放生解救众生的命，免除了众生的死难，也同时消除了我们的宿业，免除了未来原本应该偿受不幸的业报，这是因果必然的道理。

十二、 放生就是治病
有些疾病绝症只所以发生，就是因为往昔我们所造杀生等不善业所感召而来，并非医药皆能治愈，既造苦因，必结苦果，解决和消除病苦的办法中应首选放生，忏悔业障，努力改变根本业因，病苦自然好转。

十三、 放生就是救亲
世间众生在无始轮回中，大都曾与我们互为父母、子女、手足、亲眷，只因彼此业缘不同，今朝我幸而为人，彼不幸沦为畜生。放生就是救拔我们累世以来的亲友眷属，使其重获生机，安享天年！

十四、 放生就是延寿
每个人都希望长寿，放生救赎生命，延长了无数众生的生命，也必然同时延长了自己的寿命，这是因果不变的真理。

十五、 放生就是福善
救人一命胜造七级浮屠，而每一条生命都是平等珍贵的，所以救一众生，功德已无量无边，更何况救众多生命！放生就是积最大的福，放生就是行最大的善！积福行善，所有功德，莫过放生！

十六、 放生就能助生西
放生三施俱全，财布施、法布施、无畏布施，放生一举尽得。修行人以念佛为正行，以放生为助行，念佛为主，放生为从，如此修行，如顺风之帆、顺水之舟，用力少而成效多，以此无上殊胜的功德回向往生西方极乐世界，往生大业必能稳操胜券，高登西方九品莲台必是指日可待。

  网友问答

禅宗会使人找到佛祖本意，但空头禅则要么枯槁，要么恣肆，都入了外道。请教如何使之在识心处存心，见性处养性？

在下修证不够,还在口头禅打转,只知道识心时已不需存心,存心时已落入法我或人我之中;见性处也无须养性,本来如此,本来是道,不必头上安头.其他还望您请教大德或经书.^_^

  电子禅工作室制作(版权释放)

欢迎您访问电子禅网站: http://www.dianzichan.com

本刊宗旨：从电子角度禅悟世界，用电子技术传播禅学。不求高深，不为学术，不怕有误，不发稿费，点滴禅悟，日常所思皆可。欢迎投稿，欢迎订阅: ok@dianzichan.com