电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/06/01 第十三集）

佛心慧语

我战胜了一切欲望，激情和懒惰，所以我的生活轻松得如同绒丝。（释迦牟尼）

孩子，战胜了自我感情的人确实是慈祥可爱的，他们对万事万物无贪无嗔，以平等之心对
待一切。 （释迦牟尼）

--摘自『觉者的生涯』

电子禅悟

北京猿人游现代

(大象)

话说有一个掉在冰洞的北京猿人被科学家救醒了
在经过一段时间的训练，他慢慢可以与现代人沟通了
一日上街，所看所闻令他大开眼界：

昔日的郁郁葱葱的原始森林
今日已经变成了钢筋水泥的世界
昔日走兽踏出的小道
如今已经铺上了水泥，沥青和钢轨
昔日为了拖重物而在底下垫的圆棍
如今已经变成了各式各样的车辆的轮子

昔日在森林里跟几个伙伴踢石子玩的游戏
今日居然演变成了风靡全球的足球，拥有庞大的产业和观众群
昔日在森林里与伴往树洞投石子玩的游戏
如今已经变成了篮球运动
昔日在森林里与伙伴仍果子玩的游戏
如今已经变成了排球运动

昔日在溪边饮用的泉水
如今都上了包装取了名字摆在商店里卖
水里如果再加点苏打可可的生意据说能做大到全球首富
一点胶体混一点皂荚据说能令人的头发乌黑发亮
吃喝玩乐衣食住行，生活所有的细节都变的烦琐复杂
当然今人的科技远远超出了昔日仅能狩猎生火的水平

来到动物园，昔日令人闻风丧胆的狮子虎狼
如今都被关在铁笼子里不能出来啦
甚至有的还被驯化，堂堂昔日的兽中之王
竟然在人的皮鞭下乖的象绵羊
所有能飞善跑的，如今都在蹲进了人类的监狱

猿人自然羡慕不已
奚落了一通老虎狮子后
心想如今的人应该是多幸福啊，完全不用象昔日为了口腹奔波
可看见人熙熙攘攘忙忙碌碌面色焦虑
每个人都好象奴隶一样被牵着连走路都很急

猿人不禁好奇的问：
请问，您在忙什么啊？有什么事令你不能开心幸福的享受生活？
可遇到的大多数答案都是：
我很忙，我很累，我压力大，为了生活我必须向狗一样活着

猿人不禁感慨：
人类忙了千年万年，却总是在无休止的追求本来很简单的生活
在繁杂的事相中反而却忘记了什么是真正的生活
迷失了生活的目的和意义，只顾低头向牛一样拉着梨往前走
拼命发展科技，而科技如果不能给人活着带来幸福和欢乐，那有什么用呢？

于是猿人说偈曰：

万年奔波为生活，
生活到底为什么？
古来发展为解脱，
如今更见奴隶多。

地球生灵本不少，
唯独我辈慧根卓。
可叹智慧用千年，
今日还处烦恼窝。

奉劝子孙常思忖，
本末且莫倒置过。
自心若无如来相，
何期正觉成佛陀。

寓言故事
大象新编寓言：老僧看足球

（大象做于2002/5/31）

话说有一个老僧久绝尘世，忽有一天，来了一位香客，老僧想问问人间现在最时兴干什么？

香客回答：最近世界杯最热了，足球明星都是大家崇拜的对象。

老僧问：他们是慈悲第一，还是智慧第一？还是忍辱禅定的功夫好啊？还是他们已经明心见性了？

香客回答：不，他们最大的本事就是把一个皮球踢到一个网子内去！

大象按：古代注重修心修行，今人却更多的关注脚法的细腻，真是从头进化到了脚了啊，呵呵^_^

网友问答

在白云归岫的大作中提到:
真有前世今生吗？
小生心存疑惑，请大家各抒已见，多多跟帖讨论，指教点拔一下。

关于您的问题,我觉着不要以为我们司空见惯的东西就认为是平常
您想想:大象鲸鱼体积比人大多了,当然也比蚂蚁大多了,但在精子时却基本没有差别.什么力量决定,之间有无联系?

再想想:我们所看到的宇宙银河系太阳系高山大河一切有相,现在科学已经基本推究为来自一个体积无穷小密度无穷大的不可思义的奇点,也就是佛经讲的"真空妙有",学过相对论也有助于理解佛经.

前生后世,智慧圆满的佛陀和历代大德有证境的皆认为不虚,所以并不能说我们科学没有研究到就认为是胡说.可喜的是,现在科学家,特别是国外的一些研究,比如濒死经验研究等与西藏度亡经描述的惊人相似,而高僧得定生死自在的实际经验也告诉我们这些不能以为再日常生活中不可思议而加以否定.

当然,关于轮回的事情很复杂,不是我们想想的人死后马上再投生变个人那样,佛家的时间单位很大,按几率说,一失人身,10000*139600年也再难为人.大象也听说有记得前生的人的故事.所以大象虽然没有亲自证到,但还是从理论和实际来看,相信六道轮回的确实.而从世界范围来看,相信灵界的人远多于不相信的,只是我们时期接受的唯物主义教育多一些罢了.

不过您也不必急着相信,可以看看佛经如何讲宇宙人生实相的,再根据自己的智慧判断吧,^_^

  电子禅工作室制作

欢迎您访问电子禅网站: http://www.dianzichan.com

本刊宗旨：从电子角度禅悟世界，用电子技术传播禅学。不求高深，不为学术，不怕有误，不发稿费，点滴禅悟，日常所思皆可。欢迎投稿，欢迎订阅: ok@dianzichan.com