国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


dzc12(02-05-26)

电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/05/25 第十二集）

  佛心慧语

不因善小而不为，不以恶小而为之。

诸恶莫做，众善奉行，自净其意，是名佛教

  电子禅悟

我有一个梦想

(大象)

我有一个梦想
人类忽然有一天大彻大悟：
茫茫宇宙之中，充满了荒凉冷寂
多么有幸偏在这一偶能够生成我们，号称具有智慧的人类！
我们不再束缚于宗教，民族，国家，种族，阶级等的分别心笼罩之中
白人，黑人，黄种人和平共处，
不依肤色国家种族信仰而互相敌视
人的高下仅区别与个人性格的优劣
中国人，美国人，日本人，以色列，伊拉克，界限全部消失
人们可以在亿万年才生成我们的地球母亲怀里自由移动
谋生的手段仅区别于知识和技能的高下及兴趣的取向 我有一个梦想
人类忽然有一天大彻大悟：
茫茫宇宙之中，充满了荒凉冷寂
没有人来同我们争夺地球
也没有人来做我们的观众
我们何必在自己家园里上演一些残酷的游戏
巴以，印巴，美中，海峡两岸
不要在脓血黑污中陈列年轻的生命来燃烧仇恨的火苗
人人都也应该也有权利将短暂脆弱的生命用来享受阳关鲜花
和人世间永恒的爱情，友情，亲情 我有一个梦想
人类忽然有一天大彻大悟：
茫茫宇宙之中，充满了荒凉冷寂
即使我们能延续亿万年，也逃不脱有一天也面临着同样的结局
就如我们的无论多么灿烂的生命也将会变成青瘀污臭的尸体
再灿烂的文明也会变成火星上的沙尘
佛，上帝，真主也只能挽救我们的灵魂
而如今管理着自己的肉体是我们自己
我们完全可以借此机会收集智慧理智和科技知识
而不要幻想上苍会收留我们已将贪欲嗔恨愚痴填满我们的灵魂 我反对战争这个恶魔，无论披着多么堂皇的外衣
我相信，亿万年才进化成的人类
其智慧和理智足以解决人类面临的所有所谓的危机和难题
我们不是嗜血的魔鬼
战争除了能给我们人类的智慧蒙羞
给人类带来仇恨隔阂而外，还能有什么好处！
让我们理直气壮的呼吁和平，反对战争！
哪怕声音小的只有蚊子才能听见！

  寓言故事

行善要及时

（证严法师讲故事）

庄周生活贫困，家里经常缺米粮。有一回，他向朋友监河侯借三升小米，监河侯却对他说：「可以啊！不过我家现在没有很多米粮，你稍等一段时间，等我向老百姓收一点税之後，再借你三百两黄金。」

听了监河候的话，庄周很感慨地打了个譬喻：「我来您家的途中，听到有鱼儿对我呼唤、求救，我回头一看，看到路上有一个坑洞里的水快乾了，那鱼儿希望我能在坑里倒几杯水。」

「於是我对鱼儿说：『我先到南方向吴王、越王商讨借水，然後再将西江水引来这里救你，让你回到东海。』那尾鱼很生气地说：『我失去了在水中的正常生活，现在只求升斗的水就可以活命了，你却这麽回答我，不如你明早就去卖鱼店看，那时候我的身体都已经变成鱼乾了！』」庄周的生活非常贫困，他肚子饿是眼前最迫切的问题，所需要的只是果腹充饥的三升小米而已，根本不必多求其他东西，更无法等待那遥不可及的三百两黄金。

所谓「救命要救急」！他以鱼儿做讽喻，鱼儿已命在旦夕，若时间拖太长了，就算给它再多的水，也发挥不了效用、救不了命啊！

一般人常常觉得自己所拥有的太少，永远不满足，也吝於布施。然而求助者也许所求不多，只需要微少的东西而已！若不肯及时帮助遇到困难、逆境的人，往往会造成无法弥补的悔恨。佛法说：「诸恶莫作，众善奉行。」行善，贵在诚意、贵在量力而为，也贵在随缘布施。

学佛是要学习简单、朴实的人生真理，唯有身体力行，将「佛法生活化」，才能落实慈悲喜舍的精神，造福人类。

总之，行善要及时，「渴时点滴如甘露」；若不能时时刻刻把握因缘，或不愿做小善，只想行大善，甚至拖延等待，不伸出援手；这种错误的观念，将会误人误己，甚至误事，对个人、家庭、社会都会造成损害。

「不因善小而不为，不以恶小而为之」；能适时付出点点滴滴的爱，关怀他人、帮助他人，如此才会有美好幸福的人生。

  网友问答

干事业与淡泊修行如何平衡？

（大象）

佛说空是为了破众迷的，因为众生不明本心，而执着于欲中取乐

佛说如同吃盐止渴，而少欲知足便是通向清凉快乐的一个基本途径

但我们不要一谈空就万念俱灰，如隐士般怡然自乐，又与虫鱼何异？

所以对待烦恼，我们要谈空

但不要盲目一切都空下去，还要无中生有，空中起妙色

举个例子：我们本是看不见微不足道的精子

所以我们能活着到如此地步，就应该时时处处感恩造化生我，诸缘助我

所以我们没有理由去烦恼去追求虚浮的东西，更没有必要轻生

（轻生者我比较鄙视：除了能把自己变成一堆青淤脓血污臭的垃圾外，没有任何好处）

但我们既然拥有了智慧和灵性，我们又不能如虫蚁一般碌碌无为

人的价值在于乘天地之德而化育万物

效法天体运行而自强不息

效法大地厚德以载物

所以从这个角度，人又不能只顾自己逍遥甚至懒惰

佛说这类人也只是焦芽败种不能成大器的小乘人

而真正的大乘菩萨就是能做到在繁忙的事务中常保清凉快乐的心境

如天地之行，慈悲救苦不辞疲倦，于纷繁错综中不起烦恼

大象有诗为证：

执欲取乐如食盐

多吃更觉苦无边

佛陀赐予解脱法

少欲知足苦变甜

不任烦恼起心田

更效天地化人间

无中生有不执功

菩萨处证此方便

  电子禅工作室制作(版权释放)

欢迎您访问电子禅网站: http://www.dianzichan.com

本刊宗旨：从电子角度禅悟世界，用电子技术传播禅学。不求高深，不为学术，不怕有误，不发稿费，点滴禅悟，日常所思皆可。欢迎投稿，欢迎订阅: ok@dianzichan.com