国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


dzc10(02-05-11)

电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/05/11 第十集）

  佛心慧语

大日经节选

（译文：吕建福教授译）

大日世尊依次讲罢相续而生的十心之後，金刚手又向佛请求说：世尊，诚心希望您再讲讲修行之时所要度越的一百六十心相。

大日佛继续告诉金刚手说：秘密主，请你认真听著：所谓心相，指的就是贪心、无贪心、嗔心、慈心、痴心、智心、决定心、疑心、暗心、明心、积聚心、斗心、诤心、无诤心、天心、阿修罗心、龙心、人心、女心、自在心、商人心、农夫心、河心、陂池心、井心、守护心、悭心、狗心、狸心、迦楼罗心、鼠心、歌咏心、舞心、击鼓心、室宅心、师子心、鸱鸺心、鸟心、罗刹心、刺心、窟心、风心、水心、火心、泥心、（浊心）、显色心、板心、迷心、毒药心、绢索心、械心、云心、田心、盐心、剃刀心、弥卢等心、海等心、穴等心、受生心等等。

秘密主，什么叫贪心呢？贪心就是认定眼前出现的境界为真实，并依此观想修行。

什么是无贪心呢？无贪心就是否认眼前出现的一切境界，乃至所应进求之处，不生追求之心，而以止思绝虑为真实。

什么叫嗔心呢？嗔心就是把修行中出现的愤怒、仇恨等情绪当成真实而加以修行。

什么叫慈心呢？慈心就是把修行中出现的慈爱等心理现象，当成真实而加以修行。

什么叫痴心呢？痴心就是不观察善恶是非，不加以鉴别，遇到了便信受修行。

什么是智心呢？智心就是以自己的智力判断此胜彼劣，此应受彼不应受，而取其所谓胜上之法而行。

什么叫决定心呢？决定心就是遵从某一现成的公认的说法而依照奉行。

什么叫疑心呢？疑心就是对所行之法总是疑神疑鬼，顾虑重重。

什么叫暗心呢？暗心就是对本来不该怀疑的事情也起怀疑之心，犹犹豫豫。

什么叫明心呢？明心就是对不该怀疑的说法，仅凭听闻就一下子相信而依法修行。

什么叫积聚心呢？积聚心就是一旦格信某一种说法，便把所有种种不同的说法和事情，当成那一种说法和事情。

什么叫斗心呢？斗心就是喜好辩论是非长短，听闻别人的言论，就说此话应该这样，彼话不应该那样，即使人家说的有道理，也用种种方法找出点毛病来，而别人来请教他，也要说此话不该这样问，那话应该那样问，总之，都要找出点毛病才算了事。

什么叫诤心呢？诤心就是对自己产生是非，如认识到某一个道理之後，又假设异端总是推求出不对之处，从别人听闻时非常相信，而过後又找出种种理由推翻它。

什么叫无诤心呢？无诤心就是没有是非确定的观念，虽然一直相信最先听到的见解，後来又听另外一种见解，就改变原来的见解，而又听说某见解不符合道理，某见解正确，便又去相信某见解。

什么叫天心呢？天心就是异想天开，想入非非，如天神那样想做什么就做什么，想需要什么就不费功力而想办成。

什么叫阿修罗心呢？阿修罗心就是满足於现状，不求进取，如阿修罗一样，明知有解脱之利，但喜欢生死果报的快乐，不求解脱。

什么叫龙心呢？龙心就是追求财利，贪得无厌。

什么叫人心呢？人心就是好考虑别人，如想到某人於我有恩，总想有机会的时候报答；某人於我有怨，总想找机会报复。

什么叫女心呢？女心就是迷恋快乐，不克制欲望的心理，如一些女人经历一次乐事，便念念不忘，总想著情人的音容笑貌。

什么叫自在心呢？自在心就是总相信自己的意愿都能实现，如信自在天的人一样，相信自在天随自己的意愿创造万物。

什么叫商人心呢？商人心就是什么有用就做什么的实用心理，如同商人一样，看人们需要什么就聚集什么，然後一一推销出去，获得利益。

什么是农夫心呢？农夫心就是什么部准备好了再进行的心理，如同初学耕作的农夫一样，先从老农听闻如何播种、如何浇水施肥、如何除草收割打碾储藏，然後付诸行动。

什么叫河心呢？河心就是两头兼顾，正邪兼信的心理，如同河水一样总是紧靠两岸流徜，从不只及一边。

什么叫陂池心呢？陂池心就是得陇望蜀，什么都想得到的心理，如同陂池一样，泉水汇入亦不满足，名利情欲集於一身，亦不满足。

什么叫井心呢？井心就是凡所思推好尚深远，玄之又玄，好事坏事都让人难以捉摸。

什么叫守护心呢？守护心就是自己所认定的道理，坚持不放，誓死捍卫，如同人们为保护自己的财产而不惜围墙重阁一样，只有自己的对，别人的一概不对。

什么叫悭心呢？悭心就是只顾自己不顾他人的思想，有什么技艺、知识、见解以及财物都为了自己的利益，秘惜不惠施於人。

什么叫狸心呢？狸心就是不求迅速，等待时机的心理，如同狸猫等伺擒猎物一样，即使发现目标，也要屏心静息地等待进入伺埔的范围，即使听闻种种法要，也只领受记持而不进行。

什么叫狗心呢？狗心就是梢得到点东西就心满意足，不再更求胜事，如同狗一样给一点粗鄙之食，便喜不自胜，受宠若惊。

什么叫迦楼罗心呢？迦楼罗心就是总想著取得朋友的帮助来办成事情，不能独立进行，如同金翅鸟一样，必须依靠双翼才能飞行，假如少了一翼便无所能为。

什么叫鼠心呢？鼠心就是见了别人的好事，总是心存离间败坏的心理，如同老鼠一样系缚箱汇之物，不管值不值得，总是咬断损坏才肯罢休。

什么叫歌咏心呢？歌咏心就是总想著，以自己的花言巧语让人相信的心理．如同唱歌的人，想以自己美妙的歌声打动听众的心，使之喜欢一样，从他人听到一点说教，就要广演分布，想让人人都知道。

什么叫舞心呢？舞心就是想掌握五花八门的本领，来变化出种种不可思议的事情，如同跳舞的人，散动各个肢体来组成一个新颖的动作一样。

什么叫击鼓心呢？击鼓心就是想得到某 种绝巧，然後一鸣惊人的心里，如同长夜中击鼓而惊动睡觉的人一样，总是想修行到种种辩才无碍的智慧，来击法鼓而惊悟昏睡中的众生。

什么叫室宅心呢？室宅心就是持戒修善都是为了自己的防护，想让今世後世都能远离恶道众苦，如同修建室宅的人为了防护自身一样。

什么叫师子心呢？师子心就是好胜自侍，一切事情没有能难住自己的，所有人中没有与自己比试优劣高低、敢於抗衡者，如同师于在众兽中随所至处皆胜，无有怯弱一样。

什么叫鸱鸺心呢？鸱鸺心就是常在黑夜中筹量推敲而得明白，白日则昏愦无所成，如同鸱鸺一样，一到晚上六情爽利，在黑暗中能施展本领。

什么是鸟心呢？鸟心就是无论何时何地都惶恐不定，猜疑惧怕，如同鸟一样，即使人善心去喂养，也不敢近侧，即使没有人在场，伺求食物也惊恐不安。

什么是罗刹心呢？就是对好事也当坏事去想的逆反心理，如同罗刹恶魔一样，凡人所作好事当成坏事去理解而加以破坏。

什么叫刺心呢？刺心就是凡事总往坏处想的心理，如做了一件坏事，过後追悔不已，而做了一件好事，过後也後悔，总有一种犯罪感，如同荆刺一样，不论从何处接近，都长著刺。

什么是窟心呢？窟心就是对自己所从事的事业失去信心，而想像别人做的事如何如何好，如同学佛的人一时见不到效果，便去羡慕诸龙阿修罗所居海底深窟中多有神仙美女，长寿自在，而想入窟去修行。

什么叫风心呢？风心就是想在各个方面，一切时一切处都得到成功，如同风一样散乱飘动，到处都有，修法者也想世间外道土：乘六宗都进取修行，获得成功。

什么叫水心呢？水心就是想一扫三业重垢，世代积尘，如同水洗涤污垢一样。

什么叫火心呢？火心就是急於求成的心理，想在须臾间成就无量功德，如同火一样炽盛炎热。

什么叫泥心呢？泥心就是以自己的观点感染、影响别人的心理，如同泥一样，凡所踩入者都要沾上泥污。

什么叫浊心呢？浊心就是总受对方的错误干扰，致使心生迷乱的心理，如同平静的水被别人搅乱不清一样。

什么叫显色心呢？显色心就是随事而迁，自己不能作主的心理。见著善事就跟著去做善事，遇著坏事就跟著去做坏事，如同白丝一样，遇著红色就被染成红色，碰到黑色就被染成黑色。

什么叫板心呢？板心就是死板教条，墨守成规，不敢越雷地一步的心理，如同水上漂浮的一块木板一样，以为自己只能承受这些压力，否则将导致倾覆。学佛者如同小乘，不敢学习广大利益众生的菩萨行。

什么叫迷心呢？迷心就是浑浑噩噩、迷茫散乱的思想，本想修不净观，而实际上却取净相，本想往东走，结果却往西走，还自以为是，行与愿违。

什么叫毒药心呢？毒药心就是不起善心也不起恶心，乃至一切心都不起，渐入无因无果之中，如同毒药攻心，闷绝僵死，无有生还希望。

什么叫绢索心呢？绢索心就是不论何处，都被捆住手足不能自拔的心理状态。

什么叫械心呢？械心就是端坐静心而止住不前的思惟状态，如同投械锁住不得前进一样。

什么叫云心呢？云心就是常触景生情而产生忧愁的心理，如霪雨季节，世人见了霪雨即发愁忧虑一样，修法者见道路漫涅，未及起程修行，便已忧愁重重。

什么叫田心呢？田心就是喜好修饰自身，孤芳自赏的心理，如同农人修事良田，务使清净肥沃一样。

什么叫盐心呢？盐心就是对所思考的问题再加思考，乃至反复无穷，无有尽头，如同食留一样，吃了还想吃。

什么是剃刀心呢？剃刀心就是以为剃除了须发俗相，就已净除了一切罪业，完事大吉了。

什么叫弥卢等心呢？弥处等心就是自以为尊贵了不起，甚至应该尊敬的师长父母都不以为然，如同弥卢山高举於众山之上一样。

什么叫海等心呢？海等心就是谈天之功为已有，天下胜事我所为的心理，如同大海一样吞纳万流，集泉长於身，无有可比者。

什么叫穴等心呢？穴等心就是先前决定了的事又要改变，反复无常，不能一贯始终，如完整的器皿稍碰坏了点口，便丢弃不用，更换新的。对所学法稍出现漏洞，就不加修事坚持，而另图新法。

什么叫受生心呢？受生心就是凡所修行诸事，都想得到回报，即使善恶之果，也想兼得，如同六趣泉生因业而受生轮回一样。

秘密主，如此五根本烦恼再数成十，十再数成二十，二十再数成四十，四十再数成八十，八十再数成 百六十心。

（原文）

尔时，金刚手复请佛言：唯世尊说彼心

如是说已，佛告合刚手秘密主言：秘密主，谛听：心相，谓贪心、无贪心、嗔心、慈心、痴心、智心、决定心、疑心、暗心、明心、积聚心、斗心、诤心、无诤心、天心、阿修罗心、龙心、人心、女心、自在心、商人心、农夫心、河心、陂池心、井心、守护心、悭心、狗心、狸心、迦楼罗心、鼠心、歌咏心、舞心、击鼓心、室宅心、师子心、鸱鸺心、鸟心、罗刹心、刺心、窟心、风心、水心、火心、泥心、（浊心）、显色心、板心、迷心、毒药心、绢索心、械心、云心、田心、盐心、剃刀心、弥卢等心、海等心、穴等心、受生心。

秘密主，彼云何贪心？谓随顺染法。

云何无贪心？谐随顺无染法。

云何嗔心？谓随顺怒法。

云何慈心？谓随顺修行慈法。

云何痴心？谓随顺修不观法。

云何智心？谓顺修殊胜增上法。

云何决定心？谓尊教命如说奉行。

云何疑心？谓常收持不定等事。

云何合心？谓於无疑虑法生疑虑解。

云何明心？谓不疑虑法无疑虑修行。

云何积聚心？谓无量为一为性。

云何斗心？谓互相是非为性。

云何诤心？谓於自己而生是非。

云何无诤心？调是非俱舍。

云何天心？谓心思随念成就。

云何阿修罗心？谓乐处生死。

云何龙心？谓思念广大资财。

云何人心？谓思念利他。

云何女心？谓随顺欲法。

云何自在心？谓恩惟欲我一切如意。

云何商人心？谓顺修初收聚後分析法。

云何农夫心？谓随顺初广闻而後求法。

云何河心？谓限修依因二边。

云何陂池心？谓随顺渴无厌足法。

云何井心？谓如是思维深复甚深。

云何守护心？谓唯此心实，余心不实。

云何悭心？谓随限为己，不与他法。

云何狸心？谓顺修徐进法。

云何狗心？谓得少分以为喜足。

云何迦楼罗心？谓随顺朋党羽翼法。

云何鼠心？谓恩推断诸系缚。

云何歌咏心？谓思惟以种种美妙音声广演正法，使诸采生歇喜信受。

云何舞心？谓修行如是法，我当上升种种神变。

云何击鼓心？谓修顺是法我当击法鼓。

云何室宅心？谓顺修自护身法。

云何师子心？谓修行一切无怯弱法。

云何鸱鸺心？谓常暗夜思念。

云何鸟心？谓一切处惊怖思念。

云何罗刹心？谓於善中发起不善。

云何刺心？谓一切处发起恶作为性。

云何窟心？谓顺修为入窟法。

云何风心？谓遏一切处发起为性。

云何水心？谓顺修洗濯一切不善法。

云何火心？谓炽盛炎热为性。

云何泥心？谓以己之偏见染著於他。。

云何浊心？谓因他之偏见而致己心浑浊。

云何显色心？谓类彼为性。

云何板心？谓顺修随量法．舍弃徐善故。

云何迷心？谓所执异、所思异。

云何毒药心？谓顺修无生分法。

云何绢索心？谓一切处住於我缚为性。

云何械心？谓二足止住为性。

云何云心？谓常作降雨思念。

云何田心？谓常如足修事自身。

云何盐心？谓所思念彼，复增加思念。

云何别刀心？谓限如足依止别除法。

云何弥卢等心？谓常恩惟心高举为性。

云何海等心？谓常如是受用自身而住。

云何穴等心？谓先决定彼，後复变改为性。

云何受生心？谓诸有修习行业彼生，心如是同性。

秘密主．一、二、三、四、五，再数，凡百六十心。

  电子禅悟

  心相如原子：因为不同的转速和能量而现不同的大小，凝结为分子便组成了形形色色的物体，而速度和能量并没有固定的相。

  寓言故事

问：人有特异功能吗？

大象答：人吃饭喝水就是特异功能啊，人是一堆原子，吃了另外一些原子（饭），还能

裂开其中的分子结构，利用其中的能量。真神啊。更别说有思想了，不同的大脑

还能从同一个角度认识世界，一般不会你说红他说黑啊，呵呵。

  网友问答

问：为什么物体间会有万有引力？

大象答：因为有引力的物体本出自没有分别和距离的虚空，所以还有恢复为一体的趋势

问：假设构成我们身体的原子和承载我们的地球停止转动会如何？

大象答：寂灭，变成无形无相的虚空。

  电子禅工作室制作(版权释放)

欢迎您访问电子禅网站: http://www.dianzichan.com

本刊宗旨：从电子角度禅悟世界，用电子技术传播禅学。不求高深，不为学术，不怕有误，不发稿费，点滴禅悟，日常所思皆可。欢迎投稿，欢迎订阅: ok@dianzichan.com