国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


电子禅周刊2002-3-9

电子禅周刊

从 电 子 角 度 禅 悟 世 界 用 电 子 技 术 传 播 禅 学

（2002/3/9 第一集）

  佛心慧语

菩萨不是土雕木刻的塑像；能做好事，能说好话，能走好路，才是真菩萨。

打开心门，让阳光透进来，一定可以感受到温暖和光明。

   电子禅悟

从电子的角度看物质世界和人文社会

大象

世间万象，在人的眼睛看来是纷繁多彩，而从电子的角度来看，不过是原子的不同组合方式而已。人眼中大浪滔滔，只不过是两个氢原子和一个秧氧原子结合起来跳舞而已。人眼中火车奔跑，只不过是一队铁原子夹杂一些硅等其他原子移动而已。

透过纷繁的物质外相如软硬红黄蓝绿等，其实大家都知道原子核外的电子的运动有三种形式：一种是只围绕自己的核转动，这是普通的核外电子；一种是不光围绕自己的核转动，也围绕别的核运动，这是共价电子；还有一种是从不围绕一个固定的核转动的，这是自由电子。

正是由于核外电子顽固的绕核运动的存在，才是物质世界能基本稳定存在的基础。而我们的地球也类似太阳的核外电子。太阳地球如果从比他们大亿亿亿亿倍的角度看，也只不过是清凉带电的原子核。从人文社会的角度看，家庭正是一个原子核，而家庭成员围绕家的运动，才是我们社会稳定的基础，而我们绝大多数人一生也只顽固的围绕自己的家转。

而共价电子的存在，使物质世界变得更加复杂多彩，如果大家都围绕自己的核转，那就如惰性元素一样，也不会形成分子，乃至大分子，各色的化合物，有机体等等。而这些原子的核外电子只是最外层的电子参与了围绕别的原子的运动，就如我们不光为自己的家服务，我们还有一部分精力投放到家庭以外，而且还同时担任各种社会角色如教师工人司机等等。

最值得称颂的是自由电子，它们的存在使得电流成为可能，生物体的神经通讯也靠它。在当今的科技时代，我们接受的所有电子信息都是他们的功劳。它象出家人及那些不顾自身小家而献身科学和正义的人们一样，他们没有自己的核，或者并不执着于自己的核来运动，但却没有离开世间，所有的运转都是为了所有的核服务。他们的存在是物质世界升华产生生命和现代科学的基础。看来物质世界和人类社会的规律是相通的啊。

大象有诗赞曰：

核外电子功劳大，物质稳定得靠它。

若不绕核自古转，也无地球众生家。

共价电子也不差，世界多样全凭它。

献得一点微薄力，率众穷尽诸变化。

自由电子最须赞，舍弃私核为众转。

徜徉电器人脑中，遍传信息在世间。

  寓言故事

大象与动物们的对话

大象对一日游动物园

与动物们进行了一通交谈，深有感触，写出来供大家讨论：

大象对被关在笼子里的狮子说：

嘿嘿，百兽之王，没有昔日的威风了吧？！

不料狮子苦笑一声说：

心里老想着用笼子关别人的物种

自己焉能获得解脱？

大象对炫耀美丽的孔雀说：

呵呵，展示你的漂亮，只不过是为了求偶罢了！

不料孔雀踱着方步过来说道：

人类的爱情婚姻早已经掺进太多的杂质

如门户贫富等级贵贱权位甚至暴力

又有多少人能象我们通过完善自我来吸引对方呢？

大象对猴子说：

你们再聪明，也不过会耍耍玩玩而已！

一只猴子跑过来指着大象鼻子说道：

道貌岸然神圣严肃的人类

其实人心里有多少想法比我们更高尚呢？

大象碰见乌龟说：

没有骨气忍辱苟且的活着，你再长寿，我也不羡慕

乌龟半睁着眼睛对大象说：

置身名利外，逍遥谁人知？

老僧看尽千年风花雪月心已定

岂会同你们一样东奔西走瞎折腾？

大象看见象被训象师用铁钩牵，也很可怜，对它着说：

哎，我以你为荣，不料你活的也这么窝囊！

大象对我说偈曰：

本来逍遥非洲行

误信人言入牢笼

贪在人前显本事

总将自己变狗熊

大象看见麻雀在乱飞，于是对它说：

胸无大志，只知道吃喝玩乐，没出息！

不料麻雀唧唧喳喳对我说：

大象逛完动物园，

如今还是不开眼！

若不故做庸俗态，

岂得自由到今天？

临走，动物们都象在监狱中一样给大象道别，

大伙托长颈鹿从栏杆中伸出头来给大象递了一个字条：

奉劝大象将此条给人类广泛传看，以解救我等出牢笼

动物最尚自然性

同人皆有欲和情

自由再苦能营生

不甘耗命牢笼中

广劝世人听我声

人我一体大道通

万类得意自恣日

人间处处皆升平

大象遂记之。

   网友问答

心能造出他也搬不动的石头吗？

有人曾问信基督的人：

上帝是无所不能的，哪他能造出连他自己也搬不动的石头吗？

没有得到满意的答复。

有一次聚会，说到心生万法。一个朋友就问我：

心能造出连他自己也搬不动的石头吗？

当时我一时没反映上来。回答的可能有点牵强，或者不易懂。

现在我把我的想法贴出来

佛法是不二法门，世人执着的光明黑暗，烦恼菩提，众生与佛，唯心唯物等等

在大乘佛法中都是一不二。即是一个事物的两个方面

不落两边，也不执着中间。是全包（呵呵，这句是我说的）。

上帝造石头，则上帝和石头是两个东西，落了两边，是两个。

而心如果生石头，则心与石头并无分别，是一个。

而从心而论，运动员和裁判是一个，所谓搬动与不动又是两个，

在这个境界，就应该是无所谓动，无所谓不动

动即不动，不动即动，非动非不动，呵呵

所以说：心能生成他能搬动的石头，也对也不对

心能生成他不能搬动的石头，也对也不对

所以，如果陷入名相而论证没有名相的东西

如同用小学数学论证微积分，呵呵

未出轮回而辩圆觉，如云运月驶，舟行岸移。又如蒸沙成饭，了不可得。呵呵

这就是我的答案。欢迎批评指正。呵呵

  ©电子禅工作室制作

欢迎您访问电子禅网站: http://www.dianzichan.com